Matt's Blog

Urgent: WordPress 2.1.2 Released. Upgrade Now!

March 2nd, 2007 at 9:03 PM (11 years ago) by Matt Freedman

http://wordpress.org/development/2007/03/upgrade-212/

WordPress 2.1.2 has been released due to a security exploit found in the download for 2.1.1. Someone hacked into a WordPress.org server, and modified a few files in the WP 2.1.1 download and added some malicious PHP code to them. So, if you’re running 2.1.1, upgrade immediately, your Site/Blog might be at risk!

I’ve upgraded, now you should! 😛

Leave a Reply

Quote selected text

Leave the following field empty: